QQ登录

只需一步,快速开始

查看: 444|回复: 2
收起左侧

安装Esko PackEdge Plato 2016时提示错误

[复制链接]
累计签到:19 天
连续签到:0 天
发表于 2021-5-28 16:25:43 | 显示全部楼层 |阅读模式
提示已安装了另一个版本!!之前只装过Esko DeskPack 16.1.1.117 for Adobe Illustrator,有冲突的吗?有谁知道要怎么才能安装,是不是要把AI的插件卸掉才能装这个
更多图片 小图 大图
组图打开中,请稍候......

华印网相关搜索

1 赠人玫瑰,手有余香!如单纯感谢,请送花!凡是以文字感谢,即被视为水帖,会扣币处理! 鲜花榜单
累计签到:837 天
连续签到:14 天
发表于 2021-5-28 17:10:03 | 显示全部楼层
Plato 2016安装开始时会检测你的系统环境(比如VC 运行库)如果不符合要求,会无法继续安装。VC运行库的版本有时候电脑中即使安装了高版本也不行,这时候只能先把自己电脑的运行库卸载了,本人测试安装时时就把Visual C++ 2005及Visual C++ 2008都删除了才可以继续安装的。
累计签到:19 天
连续签到:0 天
 楼主| 发表于 2021-5-31 14:32:24 | 显示全部楼层
admin772732136 发表于 2021-5-28 17:10
Plato 2016安装开始时会检测你的系统环境(比如VC 运行库)如果不符合要求,会无法继续安装。VC运行库的版 ...

谢谢,我先试下看看

评分

参与人数 1印币 -5 违规 +1 收起 理由
华印审核员 -5 + 1 请勿灌水,详见置顶帖《灌水处罚条例》.

查看全部评分

您需要登录后才可以回帖 登录 | 注册帐号

本版积分规则

关闭

注意注意注意:必看上一条 /1 下一条

华印网 - 华印社区
Share More 周一至周日:09:00 - 21:00
华印网旗下的设计印刷制作类专业技术站点
请勿发布违反国家法律法规的内容,会员观点不代表本站立场
企鹅:32917909 Email:32917909#qq.com

华印网汇集印前印后技术、PDF拼版、防伪包装、数码印刷、合版印刷、图文设计、平面设计、数码印刷及CTP等最新印刷技术,提供软件汉化、插件汉化、cdr插件、ai插件、ps插件、pdf插件、印刷流程、ctp输出、印刷软件、印能捷、esko、CorelDRAW、InDesign、Illustrator、CTP、CDR以及PDF软件下载的综合性印刷论坛社区!

Powered by Discuz! X3.4 © 2001-2021,Tencent Cloud.

站点地图|小黑屋|手机版|华印网 ( 粤ICP备19020152号-1 )

GMT+8, 2021-10-21 10:34 , Processed in 0.035647 second(s), 22 queries , Gzip On, MemCached On.

快速回复 返回顶部 返回列表